USB оптическая мышь после загрузки отсутствует
2608
11
Не подскажете что сделать, чтобы USB оптическая мышь присутствовала в системе после загрузки Windows 2000, Windows XP, Windows 2003?
Приходится вытаскивать и вставлять отбратно, чтобы появилась.
Замечено на разных мышах и компьютерах. Причем на одном компьютере такой глюк есть, он же, загрузившись с другого раздела - нет проблем.
Идти на Windows Update?
nhps
Можно первым делом попробовать поставить родной USB драйвер от производителя материнской платы. У меня три подопытных компа с USB мышками и, на одном из них, еще и клава такая... Везде XP, а на одном еще и 2003. Все работает без проблем. Мышки Microsoft, Logitech и комплект клава\мышь от A4Tech...
nhps
В бивисе попробуй включи Support USB Mouse в Integrated Peripherals, если есть такое:улыб:может отключено, иногда из-за этого глюки бывают
nhps
такая же фигня. появилась недавно, после чего не понял. w2k pro anglish. кто что подскажет?
Dimon
Эта фишка нужна только для того, чтобы заставить работать USB мышь под ДОСом, не используя переходник на PS/2, но включать ее желательно...
Dimon
Ну включил ту фишку :ухмылка:
Действительно, под DOS мышь заработала.
subj остался. :а\?:
nhps
Ну так как? USB - драйверы стоят? От материнки?
И какой USB на ней 1.1 или 2.0? Если 2.0, то производители еще прикладывают маленький такой патчик для его корректной работы в "NT-based OS"
PN
XP SP1 знает, что такое USB2.0 без патчика...
Злыдь
Ну да, знает, я просто на всякий случай написал, там же не только XP... Плюс, у человека проблема плавающая - тут есть мышь, а тут её нету... Похоже таки, всё дело в волшебных драйверах...
PN
Драйверов для MB ASUS P4S533 никаких не ставил, но под одной XP работает, под свежеустановленной - нет.
Правде там, где работает по началу другие мыши жили (ps/2), потом поставил USB мышь, определилась сразу. Поставил драйвера, что с мышью шли, мышь пропала. Удалил - появилась. :а\?:
nhps
Упс... так это еще и SiS 651:улыб:
Ну тогда точно надо попробовать поставить
SiS USB 2.0 Enhanced Host Controller Driver...
PN
Попробуйте стандартные драйвера в ручную поставить у меня как то А4 так только и заводилась.